Back to overview
Degraded
Product selection AI agent reasoning behavior differences
Apr 21, 2026 at 6:29pm UTC
Affected services
Manually tracked item
Resolved
Apr 21, 2026 at 6:41pm UTC
Upstream provider issues seem resolved. Product selection agent is back to leveraging our primary model.
Affected services
Created
Apr 21, 2026 at 6:29pm UTC
We are handling an upstream LLM provider availability issue and thus falling back to alternative capable models. Users might experience slightly different agent reasoning and output format behavior.
Affected services